10 Oktober 2019 09:28

Untuk user yang menggunakan layanan LPSE Provinsi untuk keamanan data yang diupload diwajibkan menggunakan apendo versi terbaru.


- Terimakasih -